New forum issues thread

Any questions or comments about The Alter Bridge Nation website and forums can be posted here.
User avatar
TABN Admin
Site Admin
Posts: 63
Joined: Thu Jun 14, 2012 12:34 am

New forum issues thread

Postby TABN Admin » Sun Oct 09, 2016 10:53 pm

To make our newly upgraded forums as fantastic as possible, we are asking you to identify any issues you encounter and post them in this thread. So far we are aware of a couple bugs:

1. Some users may find topics render with a lot of empty space on their mobile devices. We believe this may be limited to users with "plus" iPhone models when used in landscape mode, but we have yet to identify the root cause. Let us know if you see anything like this, and if possible please post screenshots for us as well.
2. Some text elements may render with less-than-ideal colors. For example, using the list BB code may erroneously result in text that is too light to read against the background. This has now been solved.

As you report issues, it would be very helpful to let us know what device, OS, and browser you are using.

Thanks in advance for your assistance and patience as we continue to perfect the software!

MuffinMcFluffin
White Knuckled
Posts: 211
Joined: Mon Jul 25, 2016 1:05 am
Location: San Bruno, CA
Contact:

Re: New forum issues thread

Postby MuffinMcFluffin » Sat Oct 15, 2016 8:38 pm

Sorry, I just made a new thread about this then I saw this thread. Here's what I posted:

With the new forum update, it seems any time I close my browser and try to re-enter the forum, I'm automatically logged out from this forum and have to log in again.

Yes, I check the box for the site to keep me logged in. I have also deleted my cache and cookies.


I'm using Google Chrome on an HP laptop and Windows 10.

User avatar
Andy92
You Waste Your Time
Posts: 13031
Joined: Sun Jun 17, 2012 11:52 pm

Re: New forum issues thread

Postby Andy92 » Sun Oct 16, 2016 12:38 am

Have you tried it on the mobile version? I mainly just use the site on my phone, and it saves the login info when I check the box. Haven't tried it on my computer yet.
Image

User avatar
AB23
Still Remains
Posts: 7670
Joined: Mon Jun 18, 2012 1:04 am
Location: I honestly don't know

Re: New forum issues thread

Postby AB23 » Sun Oct 16, 2016 4:19 am

need moar access to active topics on a desktop.
Image

User avatar
axlar
Site Admin
Posts: 15720
Joined: Thu Jun 14, 2012 4:15 am
Location: NL
Contact:

Re: New forum issues thread

Postby axlar » Mon Oct 17, 2016 7:00 am

AB23 wrote:need moar access to active topics on a desktop.
could you elaborate on that?!
"Sing it, Stijn!"
— Myles Kennedy, during Rise Today
Heineken Music Hall, Amsterdam, 3 November 2013

MuffinMcFluffin
White Knuckled
Posts: 211
Joined: Mon Jul 25, 2016 1:05 am
Location: San Bruno, CA
Contact:

Re: New forum issues thread

Postby MuffinMcFluffin » Mon Oct 17, 2016 10:42 pm

Andy92 wrote:Have you tried it on the mobile version? I mainly just use the site on my phone, and it saves the login info when I check the box. Haven't tried it on my computer yet.

Sorry, I have a flip phone. Never want to get rid of this thing.

It seems to save on two other desktops that I have used (Windows 7), but not this laptop. Every so often it saves, but then every so often it doesn't. Heh. *shrugs*

User avatar
AB23
Still Remains
Posts: 7670
Joined: Mon Jun 18, 2012 1:04 am
Location: I honestly don't know

Re: New forum issues thread

Postby AB23 » Mon Oct 17, 2016 11:55 pm

axlar wrote:
AB23 wrote:need moar access to active topics on a desktop.
could you elaborate on that?!


It was fixed since I made this post, which is great.
Image

User avatar
Timotheus
Little Belgian Waffle
Posts: 16057
Joined: Mon Jun 18, 2012 3:52 am
Location: Belgium シ

Re: New forum issues thread

Postby Timotheus » Tue Oct 18, 2016 2:50 am

AB23 wrote:
axlar wrote:
AB23 wrote:need moar access to active topics on a desktop.
could you elaborate on that?!


It was fixed since I made this post, which is great.

It's been fixed for days already, lol.
Image

User avatar
AB23
Still Remains
Posts: 7670
Joined: Mon Jun 18, 2012 1:04 am
Location: I honestly don't know

Re: New forum issues thread

Postby AB23 » Tue Oct 18, 2016 2:55 am

It was not fixed at the time I made that post for sure. That's what motivated the post in the first place.
Image

User avatar
axlar
Site Admin
Posts: 15720
Joined: Thu Jun 14, 2012 4:15 am
Location: NL
Contact:

Re: New forum issues thread

Postby axlar » Tue Oct 18, 2016 2:59 am

AB23 wrote:
axlar wrote:
AB23 wrote:need moar access to active topics on a desktop.
could you elaborate on that?!


It was fixed since I made this post, which is great.
ah yeah.. we had those already on our schedule to be reinstated, fixed it before the weekend though, and thats why i asked you to elaborate, as it was already done before the 14th of this month, where your post was made the 16th.

Glad this issue is solved though! Let me know if there's anything else! :dance
"Sing it, Stijn!"
— Myles Kennedy, during Rise Today
Heineken Music Hall, Amsterdam, 3 November 2013

User avatar
Andy92
You Waste Your Time
Posts: 13031
Joined: Sun Jun 17, 2012 11:52 pm

Re: New forum issues thread

Postby Andy92 » Tue Oct 18, 2016 9:43 am

AB23 wrote:It was not fixed at the time I made that post for sure. That's what motivated the post in the first place.

It was...lol
Image

User avatar
abw1987
Blood Machines
Posts: 8685
Joined: Thu Jun 14, 2012 9:27 am
Location: Flipadelphia
Contact:

Re: New forum issues thread

Postby abw1987 » Tue Oct 18, 2016 10:59 am

MuffinMcFluffin wrote:
Andy92 wrote:Have you tried it on the mobile version? I mainly just use the site on my phone, and it saves the login info when I check the box. Haven't tried it on my computer yet.

Sorry, I have a flip phone. Never want to get rid of this thing.

It seems to save on two other desktops that I have used (Windows 7), but not this laptop. Every so often it saves, but then every so often it doesn't. Heh. *shrugs*

Interesting. This is a difficult one to troubleshoot since it's not easily reproducible, but we'll look into it. In the meantime please do let us know if you recognize any patterns (i.e., a series of actions that always requires you to re-login), as that would be helpful in diagnosing the issue.
Image

Kreuger33
Loyal Follower
Posts: 318
Joined: Sat Sep 28, 2013 11:16 am
Location: Ontario, Canada

Re: New forum issues thread

Postby Kreuger33 » Wed Oct 19, 2016 2:18 pm

Something that has happened before the upgrade but seems worse is I login, it refreshes me back to the index but Im not logged in. Sometimes it works after 2/3 tries, and sometimes it will randomly work a few days later.

Chrome 53
Android Marshmallow 6.0.1.

User avatar
zazthespaz
Kumar
Posts: 12507
Joined: Mon Jun 18, 2012 5:12 am

Re: And even though I can only read small words...

Postby zazthespaz » Thu Oct 27, 2016 12:55 pm

Can anything be done for quotes on mobile? Once 3 or 4 quotes are embedded in each other, the text box is so small it only allows for 2-3 characters of text before moving to the next line.
:facepalm

rockit2112
TABN.com Citizen
Posts: 141
Joined: Thu Dec 12, 2013 10:06 am

Re: New forum issues thread

Postby rockit2112 » Fri Dec 02, 2016 5:42 pm

I get logged off 99% of the time when trying to visit the site no matter which section of the forum I visit and if I select remember me or not when logging in.

User avatar
Ryan
Blood Machines
Posts: 29745
Joined: Thu Jun 14, 2012 12:41 am
Location: Los Angeles
Contact:

Re: New forum issues thread

Postby Ryan » Tue Dec 06, 2016 1:20 am

the logging off thing happens to me too and it's the most annoying thing in the world. i've complained about it to the other mods for a while now :lol

not sure if there is anything that we can do. i think it has something to do with using different IP addresses or something...i.e. using your phone and signing on from home on wifi, or when i'm at work not on wifi. if i sign on from home and don't sign on from work, then the next day try to sign on from home i don't have to log in again. that's my only guess, not sure if that is what is really going on or not.
Photobucket cash grab.

User avatar
agny
On The Rail
Posts: 1974
Joined: Mon Jun 18, 2012 10:36 pm
Location: northeast US

Re: New forum issues thread

Postby agny » Sat Dec 10, 2016 2:33 pm

I think that's a good guess, Jim. My modem is broken and I've been using my phone as a hotspot and I have to log on most times.
Alterations: Dec 2010, May 2011, August 2011x2, Sept 2011, Oct 2014x2

User avatar
Ryan
Blood Machines
Posts: 29745
Joined: Thu Jun 14, 2012 12:41 am
Location: Los Angeles
Contact:

Re: New forum issues thread

Postby Ryan » Sat Dec 24, 2016 5:22 pm

agny wrote:I think that's a good guess, Jim. My modem is broken and I've been using my phone as a hotspot and I have to log on most times.

Not Jim :(
Photobucket cash grab.

User avatar
zazthespaz
Kumar
Posts: 12507
Joined: Mon Jun 18, 2012 5:12 am

Re: And his shameless self-plugs on the TABN facebook...

Postby zazthespaz » Mon Jan 23, 2017 11:01 pm

Ryan wrote:
agny wrote:I think that's a good guess, Jim. My modem is broken and I've been using my phone as a hotspot and I have to log on most times.

Not Jim :(

We want Jim.
:facepalm

User avatar
agny
On The Rail
Posts: 1974
Joined: Mon Jun 18, 2012 10:36 pm
Location: northeast US

Re: New forum issues thread

Postby agny » Fri Mar 31, 2017 7:13 pm

I have no idea what happened there, Ryan, but don't take offense, apparently I am truly that bad with names that even in front of me I get them wrong.
Alterations: Dec 2010, May 2011, August 2011x2, Sept 2011, Oct 2014x2


Return to “Site Announcements and Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest