Archives not working?

Any questions or comments about The Alter Bridge Nation website and forums can be posted here.
User avatar
MidnightToker
Isolated
Posts: 452
Joined: Thu Jun 21, 2012 2:12 pm

Archives not working?

Postby MidnightToker » Fri Jan 25, 2013 2:38 pm

Is anyone else having trouble viewing the archived forum? Or is it just me?
Image

User avatar
abw1987
Blood Machines
Posts: 8672
Joined: Thu Jun 14, 2012 9:27 am
Location: Flipadelphia
Contact:

Re: Archives not working?

Postby abw1987 » Fri Jan 25, 2013 2:55 pm

Yeah it's not loading for me either right now. Another example of the instability which led to us to retire the board. Ugh...
Image

User avatar
anguyen92
Expert Comma Negotiator
Posts: 8286
Joined: Mon Jun 25, 2012 12:31 pm
Location: California

Re: Archives not working?

Postby anguyen92 » Thu Feb 14, 2013 12:53 pm

So has this problem been fixed yet or is it going to be fixed?

User avatar
Timotheus
Little Belgian Waffle
Posts: 15955
Joined: Mon Jun 18, 2012 3:52 am
Location: Belgium シ

Re: Archives not working?

Postby Timotheus » Sun Feb 24, 2013 2:39 pm

Was trying to look an old post up today.. :(
Image

User avatar
Jim
Blood Machines
Posts: 24210
Joined: Thu Jun 14, 2012 5:16 am
Location: That's Right!

Re: Archives not working?

Postby Jim » Wed Feb 27, 2013 3:40 pm

Sorry guys, working on it
Image

User avatar
Desi
Brand New Start
Posts: 21
Joined: Mon Jun 18, 2012 5:53 am
Location: Czech Republic, EUROPE

Re: Archives not working?

Postby Desi » Sat May 25, 2013 9:46 am

Any new informations about the archived forum? I really would like to get through some old posts. :) Thanks.
02.06. 2011 - Ursynalia Warsaw Student Festival. My first AB show!

User avatar
Ryan
Blood Machines
Posts: 29713
Joined: Thu Jun 14, 2012 12:41 am
Location: Los Angeles
Contact:

Re: Archives not working?

Postby Ryan » Sun May 26, 2013 6:48 pm

I don't know what the hell is going on with them. There is a sort of workaround though. The Internet Archive Wayback Machine.

http://web.archive.org/web/201204301034 ... om/forums/
Photobucket cash grab.

User avatar
abw1987
Blood Machines
Posts: 8672
Joined: Thu Jun 14, 2012 9:27 am
Location: Flipadelphia
Contact:

Re: Archives not working?

Postby abw1987 » Mon Nov 04, 2013 10:24 am

Great news! The archived forums are back online.

Apologies for how long it took to get this working again. Turns out it was just a corrupted server cache that needed to be cleared.

Enjoy! :cheers

http://thealterbridgenation.com/forumsarchive/

Edit: also, I've decided to keep the search function disabled for now. Apparently the old forums are so large that any searches cause an enormous strain on our server. Since we share our server with other websites, it ends up impacting their performance whenever someone does a search on our old forum. Now that the forum is viewable again, hopefully Google/Bing will be able to quickly rebuild their indexes, which you would be able to use for targeted searches.
Image

User avatar
austinjhnsn
Slip To The Void
Posts: 4072
Joined: Mon Jun 18, 2012 12:01 am

Re: Archives not working?

Postby austinjhnsn » Mon Nov 04, 2013 9:00 pm

Holy cow. Are the people with 16 million posts on the old forums legit? That's bonkers!
Image


Thanks Timo!

User avatar
anguyen92
Expert Comma Negotiator
Posts: 8286
Joined: Mon Jun 25, 2012 12:31 pm
Location: California

Re: Archives not working?

Postby anguyen92 » Mon Nov 04, 2013 9:23 pm

I don't know where you got the 16 million posts. But, all I can remember was that I only made probably less than 200 posts in the old boards and most of them were not very good. Heck, that was a time before I incorporated more and more commas in my sentence.

Edit: Wow, only 103 for me. All of them were probably pretty bad.

User avatar
austinjhnsn
Slip To The Void
Posts: 4072
Joined: Mon Jun 18, 2012 12:01 am

Re: Archives not working?

Postby austinjhnsn » Mon Nov 04, 2013 9:25 pm

Sign in with your old account name and look at the members list... And there were so many people with 1K+ posts on that board that aren't even here now... Dang. AB23 only had 200ish posts...
Image


Thanks Timo!

User avatar
anguyen92
Expert Comma Negotiator
Posts: 8286
Joined: Mon Jun 25, 2012 12:31 pm
Location: California

Re: Archives not working?

Postby anguyen92 » Mon Nov 04, 2013 9:28 pm

Hmmm, I'm thinking the top two posters in the old boards were probably hacked or something. There's no way I believe two posters had 16.7 million posts while Ryan and Jim were only at 23k and 16k posts, respectively.

User avatar
Ryan
Blood Machines
Posts: 29713
Joined: Thu Jun 14, 2012 12:41 am
Location: Los Angeles
Contact:

Re: Archives not working?

Postby Ryan » Mon Nov 04, 2013 9:29 pm

exactly our point...lol

decay was milosalterbridge701 and had 500 something posts as well.

i had over 23k, but that was spanning the course of the site, 2005-2012, 8 years.
Photobucket cash grab.

User avatar
Ryan
Blood Machines
Posts: 29713
Joined: Thu Jun 14, 2012 12:41 am
Location: Los Angeles
Contact:

Re: Archives not working?

Postby Ryan » Mon Nov 04, 2013 9:31 pm

i had the most. dan deleted all of his posts and when he did, it showed that weird 16 million number and it never changed even when he came back and posted here and there.

not sure who that other person is, other than maybe an alter he had.
Photobucket cash grab.

User avatar
Andy92
You Waste Your Time
Posts: 12855
Joined: Sun Jun 17, 2012 11:52 pm

Re: Archives not working?

Postby Andy92 » Mon Nov 04, 2013 10:33 pm

I like how I'm forever archived with the rank of "Freeloader" and zaz gets "Where Am I? Hey TomTom, HELP!!"
Image

User avatar
Andy92
You Waste Your Time
Posts: 12855
Joined: Sun Jun 17, 2012 11:52 pm

Re: Archives not working?

Postby Andy92 » Mon Nov 04, 2013 10:40 pm

Image
Image

User avatar
Ryan
Blood Machines
Posts: 29713
Joined: Thu Jun 14, 2012 12:41 am
Location: Los Angeles
Contact:

Re: Archives not working?

Postby Ryan » Mon Nov 04, 2013 10:51 pm

Andy92 wrote:I like how I'm forever archived with the rank of "Freeloader" and zaz gets "Where Am I? Hey TomTom, HELP!!"

classic.
Photobucket cash grab.

User avatar
zazthespaz
Kumar
Posts: 12450
Joined: Mon Jun 18, 2012 5:12 am

Re: Like middle school.

Postby zazthespaz » Mon Nov 04, 2013 10:53 pm

I'm glad I'll be remembered as the guy on that site who "everyone had fun at his expense with"
“Listen, I’m sorry I slept with your sister. Now put Mom on the phone.”

User avatar
austinjhnsn
Slip To The Void
Posts: 4072
Joined: Mon Jun 18, 2012 12:01 am

Re: Archives not working?

Postby austinjhnsn » Mon Feb 17, 2014 6:03 pm

Heh. Nevermind
Image


Thanks Timo!


Return to “Site Announcements and Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest